4 posts / 0 new
Last post
KirmoU
Newbie init problems

Just received my OVMS module. I am excited to get it up and running for my Ioniq vFL.

Firmware: 3.2.013/factory/main
Hardware: OVMS WIFI BLE BT cores=2 rev=ESP32/1

I started the Web console init on http://192.168.4.1/

I entered the Module ID and Module password.

As the init process instructed, I managed to connect to WiFi with the new ModuleID and password.
However, after this, the login was not successful. I got

Error!

  • Login validation failed, please check username & password

even though I feel sure that I entered the Module ID and password correctly as I was able to connect to the Wifi with my ModuleID and password.

Then, after some time, the WiFi network name reverted to OVMS (from the previous Module ID).

Well, I started the USB console session to get by this login issue.

commands

enable

and

config set password module myNewPw (or whatever it was)

went succesfully.

However, this didn't correct the web console login issue. Tried to login with

  • MyModuleID/myNewPw
  • OVMS/myNewPw
  • OVMS/OVMSinit

and all failed.

To me it appears like there is an issue in the setup module. Somehow the Module ID/password didn't correctly update to the web console login. I'd be grateful for help on how to fix this?

  1. How to change the Module ID with Config?
  2. How to make the web console login work with the updated module id/password?
  3. Any other help is greatly appreciated.
dexter
dexter's picture
Newbie init problems

The web user name is "admin", as shown in the login placeholder.

Regards,
Michael

Shane
or you can just leave the

or you can just leave the user name field empty