Primary tabs

Topic Replies Last post Forum
Normal topic Kia Proceed 3 2019
by Ageo on 25 January, 2020 - 11:22
1 by markwj
28 January, 2020 - 11:54
Other Vehicles
Normal topic Need Debugging help/guide
by smorgasbord on 4 April, 2012 - 21:01
1 by markwj
10 April, 2012 - 05:21
Installation
Normal topic Modem is running but PPP not connected Last Error: User Interrupt
by alayton13 on 25 October, 2021 - 16:35
1 by markwj
1 November, 2021 - 01:20
Installation
Normal topic push notifications
by Leifur on 5 May, 2020 - 08:59
1 by Leifur
12 May, 2020 - 11:28
Smart ED
Normal topic Debugging issues on Tesla Roadster
by adrianco on 27 January, 2019 - 05:14
1 by markwj
28 May, 2019 - 12:48
Tesla Roadster
Normal topic Connecting iphone app -> found solution in other thread
by Nizolo on 1 June, 2020 - 20:05
1 by Nizolo
2 June, 2020 - 20:09
Native Apps
Normal topic Android App V3.1.6 : Groups Button missing
by Saftwerk on 20 December, 2013 - 23:38
1 by micky4
21 December, 2013 - 19:36
Native Apps
Normal topic A few questions from an enthusiastic OVMS Roadster user
by Mark77a on 23 July, 2014 - 13:34
1 by EVAB
16 January, 2018 - 05:06
Native Apps
Normal topic GPS antenna installation in Leaf
by Alenux on 13 July, 2020 - 20:08
1 by Alenux
20 July, 2020 - 17:16
Installation
Normal topic Data use in sub-1MB TCP/IP sessions rather than MB/month
by mikishapiro on 1 October, 2014 - 23:52
1 by markwj
3 October, 2014 - 06:28
General discussion
Normal topic NL Locking car?!
by amralomari on 26 November, 2018 - 10:21
1 by markwj
11 February, 2019 - 07:15
Native Apps
Normal topic Able to use functions on the NV200 24kwh
by stejr8273@gmail.com on 15 April, 2021 - 07:34
2 by stejr8273@gmail.com
15 April, 2021 - 17:20
Nissan Leaf
Normal topic Confused about an antenna
by porkenstein on 25 July, 2019 - 20:54
2 by porkenstein
26 July, 2019 - 01:56
General discussion
Normal topic ECU mode
by jtrantow on 18 December, 2018 - 21:03
2 by markwj
28 May, 2019 - 12:48
Renault Twizy
Normal topic Reset button?
by jaanton on 18 April, 2012 - 18:54
2 by markwj
30 April, 2012 - 06:06
Vehicle Module
Normal topic Vehicle registration error after transfer
by sergebeaudry on 14 October, 2020 - 10:49
2 by brianjo
6 March, 2021 - 23:11
General discussion
Normal topic Is This Possible?
by Triggermouse on 20 March, 2020 - 19:01
2 by dexter
22 March, 2020 - 10:12
General discussion
Normal topic My OVMSv1 module doesn't connect anymore
by nikwest on 7 August, 2021 - 11:58
2 by markwj
11 August, 2021 - 23:59
Vehicle Module
Normal topic v.b.12v.current wrong value
by Ningaloo on 22 November, 2019 - 17:08
2 by uniro
20 May, 2020 - 18:51
Kia e-Niro
Normal topic Charge to 100%?
by Derberg on 2 August, 2021 - 12:24
2 by BarryH
2 August, 2021 - 15:46
MG eZS
randomness