8 posts / 0 new
Last post
Alenux
Reduced Key Fob Range

I've noticed that whenever I have the OVMS module plugged into my OBD port, the range on my key fob is significantly reduced to where I need to be standing beside the car to use the fob to do anything. Is this a known issue?

True_Soln
Reduced Key Fob Range

@Alenux at a guess would think its from signal noise then power drain having it plugged in.
Im guessing that its a blue touth or wifi OBD port, and that could be cause noise on frequency that the remote is on.

Janik
Janik's picture
Alenux,

Alenux,

I have the same problem. if you send the wifi mode off command via shell, everything will work as before. but wi-fi will stop work.

markwj
markwj's picture
Is the OVMS module near the

Is the OVMS module near the keyfob antenna? Perhaps try in a different location?

Alenux
Both good points, the OVMS

Both good points, the OVMS must have a frequency band that overlaps. I'll play around with it and see if I can fix it that way. Thanks!

Janik
Janik's picture
Let me know about your

Let me know about your results. thank!

jbeuree
Did you ever find a good

Did you ever find a good location? I tried mounting under the dash just barely on the passenger side, with the antennas run up to the top of the passenger dash. I find not only is the key fob range reduced, but it's sometimes impossible to lock/unlock the doors with the keyless entry and I need to use the buttons on the fob. For some reason the hatch keyless seems to be the worst. If no one has a 'good' location then I may just use a script to completely disable the wifi when the vehicle isn't at home since that's the only wifi it connects to anyway.

Alenux
No updates

Unfortunately I haven't had much time to investigate this further. Been trying to figure out where the keyless entry antenna is located, looks like there's one in the driver side door, one near the rear hatch, then a couple somewhere in the middle of the car, so nowhere near my module. 

I've got my OVMS in about the same place as you, with my GPS antenna at the top passenger window and I'm using the existing cellular antenna in the car (created a custom cable assembly). I'm leaning to towards this being more of a power drain issue since the WiFi/BT module should be operating at a different frequency than the keyless entry fob. But maybe it's polluting the OBD.

Log in or register to post comments
randomness